Back to overview
Resolved

Networking systems maintenance

Aug 29, 2026 at 10:55am UTC  –  Aug 29, 2026 at 11:00am UTC
Affected services
things.bssd.co.uk/api/health
things.bssd.co.uk

Resolved
Aug 29, 2026 at 11:00am UTC

Maintenance ended

Created
Aug 29, 2026 at 10:55am UTC

All changes deployed successfully